Membuat Peta

Seringkali kita perlu membuat peta yang dapat dicetak atau diterbitkan. QGIS memiliki alat yang ampuh yang disebut: Print Composer dimana memperbolehkan anda untuk meletakkan layer-layer GIS dan membungkusnya untuk membuat peta-peta.

Tinjauan Tugas

Tutorial menunjukkan bagaimana membuat peta Jepang dengan elemen-elemen standar seperti inset, grid, tanda panah utara, skala dan label.

Skill lain yang akan anda pelajari

  • Memakai transformasi CRS ‘on-the-fly’ untuk memvisualisasikan data dalam proyeksi yang berbeda

Mendapatkan data

Kita akan menggunakan data Natural Earth - Natural Earth Quick Start Kit datang dengan layer-layer global beragam yang langsung dapat dimasukkan langsung ke QGIS.

Download the Natural Earth Quickstart Kit.

Sumber data [NATURALEARTH]

Prosedur

  1. Download dan ekstrak data Natural Earth Quick Start Kit. Buka QGIS. Klik File ‣ Open Project.

../_images/190.png
  1. Browse ke direktori dimana anda mengekstrak data Natura Earth. Anda seharusnya melihat file bernama: Natural_Earth_quick_start_for_QGIS.qgs. Ini merupakan file proyek yang berisikan layer-layer bergam dalam format dokumen QGIS. Klik Open.

../_images/236.png
  1. Anda akan melihat layer-layer dalam daftar isi dan peta dunia pada kanvas QGIS. Apabila anda melihat eror tampil di bagian atas kanvas, klik pada silang untuk menutupnya.

../_images/324.png
  1. Di tutorial ini, kita akan membuat peta Jepang. Klik tombol Zoom In dan gambar persegi pada Jepang untuk memperbesar area.

../_images/418.png
  1. Anda dapat menonaktifkan layer peta untuk data yang tidak kita perlukan dalam Peta ini. Hapus tanda cek pada layer 10m_geography_marine_polys dan 10m_admin_0_map_units. Sebelum kita membuat peta agar bisa untuk dicetak, kita perlu memilih proyeksi yang cocok. Dataset ini memakai Geographic Coordinate System (GCS) dimana unit yang dipakai adalah derajat. Ini tidak cocok untuk sebuah peta dimana anda ingin satuan jarak dalam unit kilometer atau mil, Kita perlu menggunakan Projected Coordinate System yang bisa meminimalisir distorsi pada daerah yang ingin kita petakan dan mempunyai unit meter. Universal Transverse Mercator (UTM) adalah pilihan yang baik untuk sistem koordinat terproyeksi. Ini juga dipakai secara global, jadi ini adalah settingan awal yang baik jika anda memilih sebuah zona UTM untuk daerah pemetaan anda agar meminimalisir distorsi. Dalam kasus kita, kita akan menggunakan UTM zona 54N. Klik :guilabel:`CRS Status`tombol di bawah kanan jendela QGIS

Catatan

Untuk Jepang, Japan Plane Rectangular CS adalah sistem referensi koordinat (CRS) yang didesain untuk meminimalisir distorsi. Dibagi menjadi 18 zona dan jika anda bekerja dengan wilayah yang lebih kecil di Jepang, akan lebih baik jika memakai CRS ini.

../_images/518.png
  1. Centrang kotak Enable on-the-fly CRS Transformation. Ketik Tokyo utm zone54n` pada kotak pencarian Filter. Saat anda melihat hasilnya, pilih Tokyo / UTM Zone 54N - EPSG:3095. Klik Apply.

../_images/617.png
  1. Sekarang kita bisa mulai untuk merakit Peta kita. akses Project ‣ New Print Composer.

../_images/716.png
  1. Anda akan diarahkan untuk memasukkan sebuah judul untuk komposer. Anda membiarkannya kosong dan klik Ok.

Catatan

Dengan membiarkan nama komposer kosong membuat nama menjadi Composer 1.

../_images/816.png
  1. Di Jendela Print komposer, klik Zoom full untuk menampilkan jangkauan penuh pada layout. Sekarang kita perlu membawa tampilan peta yang kita lihat pada kanvas QGIS ke komposer. Akses Layout ‣ Add Map.

../_images/1015.png
  1. Ketika tombol Add Map sudah aktif, klik dan tahan tombol kiri pada mouse dan gambarlah sebuah segiempat di mana anda ingin menaruh peta

../_images/1118.png
  1. Anda akan melihat Jendela segiempat akan dirender dengan Peta dari kanvas utama QGIS. Peta yang sudah dirender mungkin tidak melingkupi seluruh luas area yang ingin dipetakan. Pilih Layout ‣ Move item content untuk menggerakan peta dan menaruhnya di tengah pada komposer.

../_images/1217.png
  1. Mari kita sesuaikan level zoom untuk peta. Klik tab Item Properties dan masukkan 7000000 untuk Scale.

../_images/1315.png
  1. Sekarang kita akan menambahkan inset yang menunjukkan daerah yang dizoom pada area Tokyo. Sebelum kita membuat perubahan pada layer in jendela utama QGIS, centrang kotak check the Lock layers for map item dan Lock layer styles for map item. Hal ini untuk memastikan bahwa jika kita menonaktifkan beberapa layer atau mengubah stylenya, tampilan ini tidak akan berubah

../_images/1413.png
  1. Ganti ke jendela utama QGIS. Gunakan tombol Zoom In untuk menzoom pada area sekitar Tokyo

../_images/1513.png
  1. Terdapat beberapa label duplikat dari layer ne_10m_populated_places. Anda dapat menonaktifkannya untuk tampilan ini

../_images/1612.png
  1. Sekarang kita siap untuk menambahkan inset. Ganti ke jendela Print Composer. Akses to Layout ‣ Add Map.

../_images/1711.png
  1. Klik dan tahan pada tempat dimana anda ingin menambahkan inset tersebut. Anda akan melihat bahwa sekarang kita mempunya 2 objek peta dalam Print komposer. Saat melakukan perubahan, pastikan anda sudah memilih objek peta yang benar. Dari panel guilabel:Items panel, pilih objek Map 1 yang baru saja kita tambahkan. Pilih tab Item properties. Gulir atau scroll ke bawah sampai ada panel Frame dan centrang box di dekatnya. Anda dapat mengubah warna dan ketebalan batas bingkai agar mempermudah membedakan dengan latar belakang peta

../_images/1811.png
  1. Satu fitur dari Print Komposer yakni dapat secara otomatis menandai area dari peta utama yang terepresentasi dalam inset kita. Pili objek Map 0 dari panel Items. Di tab Item properties, scroll ke bawah sampai bagian Overviews. Klik tombol Add a new overview

../_images/199.png
  1. Pilih Map 1 sebagai Map Frame. Apa yang diberitahukan Print Komposer ini bahwa ini menandai objek Map 0 dengan jangkauan peta yang ditunjukkan pada objek Map 1.

../_images/206.png
  1. Sekarang kita sudah mempunyai inset, kita akan menambah sebuah grid dan batas zebra pada peta utama. Pilih objek Map 0 dari panel Items. Di tab Item properties , scroll ke bawah sampai bagian Grids. Klik tombol Add a new grid

../_images/2112.png
  1. Pada pengaturan awal, garis grid menggunakan unit dan proyeksi yang sama dengan peta yang sedang aktif atau dipilih. Tapi, akan lebih umum dan berguna untuk menampilkan garis grid dalam derajat. Kita dapat memilih CRS yang berbeda untuk grid. Klik tombol change... pada CRS.

../_images/2211.png
  1. Pada dialog Coordinate Reference System Selector dialog,masukkan 4326 dalam kotak the Filter . Dari hasil, pilih WGS84 EPSG:4326 sebagai CRS. Klik OK.

../_images/237.png
  1. pilih Interval dengan nilai 5 derajat pada arah X and Y . Anda dapat mengatur Offset untuk mengubah di mana garis grid muncul.

../_images/245.png
  1. Scroll ke bawah sampai bagian Grid frame dan pilih sebuah style bingkai yang cocok dengan selera anda. Centrang juga box Draw coordinates .

../_images/254.png
  1. Atur Distance to map frame sampai koordinat dapat terbaca. Ubah Coordinate precision ke 1 sehingga koordinat yang ditampilkan hanya sampai satu desimal

../_images/264.png
  1. Sekarang kita akan menambahkan arah panah utara di peta. Print Komposer mempunyai koleksi gambar-gambar yang berhubungan dengan pemetaan - termasuk jenis-jenis arah panah utara. Klik Layout ‣ Add Image.

../_images/274.png
  1. Klik dan tahan tombol kiri mouse anda, gambar segi empat pada bagian atas kanan kanvas peta. Di panel sebelah kanan, klik tab Item Properties dan telusuri bagian Search directories dan pilih gambar arah panah utara yang anda suka

../_images/282.png
  1. Sekarang kita akan menambahkan batang skala. Klik Layout ‣ Add Scalebar.

../_images/293.png
  1. Klik pada layout dimana anda ingin skala tersebut muncul. Pada tab Item Properties , pastikan anda sudah memilih elemen peta yang tepat untuk menampilkan batang skala. Pilih style yang sesuai dengan apa yang anda cari. Pada panel Segments , anda dapat mengatur jumlah dan ukuran segmen skala.

../_images/303.png
  1. Sekarang saatnya untuk melabeli peta kita. Klik Layout ‣ Add Label.

../_images/3111.png
  1. Klik pada peta dan gambar kotak di mana label seharusnya berposisi. Pada tab Item Properties , terlusuri seksi Label dan masukkan teks seperti yang ditunjukkan di bawah. Kita dapat memasukkan teks sebagai HTML. Centrang kotak Render as Html sehingga komposer akan mengintepretasikan tag HTML

<div align=center>
<h1>Map of Japan</h1>
</div>
../_images/325.png
  1. Dengan langkah yang sama tambahkan label lain untuk data dan kredit sotware

../_images/332.png
  1. Kalau anda sudah puas dengan peta, anda dapat mengekspor peta sebagai gambar,PDF atau SVG. Untuk tutorial ini, mari kita ekspor peta sebagai gambar. Klik Composer ‣ Export as Image.

../_images/342.png
  1. Simoan gambar dalam format yang anda suka. Di bawah ini adalah gambar hasil ekspor dengan jenis PNG

../_images/352.png
comments powered by Disqus

This work is licensed under a Creative Commons Attribution 4.0 International License